Project

General

Profile

Support #10239

musicroombooking.commons.gc.cuny.edu

Added by Marilyn Weber about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2018-08-27
Due date:
% Done:

0%

Estimated time:

Description

Please make me an admin of musicroombooking.commons.gc.cuny.edu

It seems at least three people who have "access as a site admin on https://musicroombooking.commons.gc.cuny.edu/, get the following error: "You don’t have permission to access /wp-login.php on this server."

(full story at https://cunycommons.zendesk.com/agent/tickets/2296)

Thanks!

History

#1 Updated by Boone Gorges about 3 years ago

  • Status changed from New to Reporter Feedback
  • Target version set to Not tracked

Marilyn - This issue is unrelated to WP settings, and is instead caused by a change I made earlier today in response to a performance problem. It turns out that my fix will not work in all cases for sites like musicroombooking.commons that are not fully public, so I have rolled it back. Please confirm with the user that the problem has gone away, and let me know if you still need to be added.

#2 Updated by Marilyn Weber about 3 years ago

Working fine. This can be closed. Thanks!

#3 Updated by Boone Gorges about 3 years ago

  • Status changed from Reporter Feedback to Resolved

Thank you!

Also available in: Atom PDF