Project

General

Profile

Bug #10748

Visual Editor Missing

Added by Luke Waltzer 6 months ago. Updated 6 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
WordPress Plugins
Target version:
Start date:
2018-11-26
Due date:
% Done:

0%

Estimated time:

Description

The Visual Editor is missing from post/page editor on https://vp.commons.gc.cuny.edu/ (screenshot attached). Thought it might be Jetpack Issue, but the toggle is there on https://tlc.commons.gc.cuny.edu where Jetpack is also active.

History

#1 Updated by Boone Gorges 6 months ago

  • Status changed from New to Reporter Feedback

Thanks for the report. This appears to be caused by a bug in FeedWordPress. I've just put a hotfix in place to verify this. Could you please test?

#2 Updated by Luke Waltzer 6 months ago

Yes, fixed. Thanks!

#3 Updated by Boone Gorges 6 months ago

  • Category name set to WordPress Plugins
  • Status changed from Reporter Feedback to Resolved
  • Target version set to 1.14.1

Also available in: Atom PDF