Project

General

Profile

Bug #1086

Blog not appearing on main CAC page

Added by Sarah Morgano about 10 years ago. Updated about 10 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
-
Target version:
-
Start date:
2011-07-28
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

One of our members reached out because he noticed that his blog (http://onlinelearning.commons.gc.cuny.edu/) wasn't appearing on the main page of the Commons when he made a new post. I noted that it didn't show up under the blogs directory and it's not associated with his profile, but it does appear in the activity stream of the News section. His blog's privacy setting is set to:"Block search engines, but allow normal visitors." Could this be why it's not appearing on the homepage, blog directory, or his profile page?

Thanks,
Sarah


Related issues

Is duplicate of CUNY Academic Commons - Support #1094: Blog privacy questionRejected2011-07-31

History

#1 Updated by Boone Gorges about 10 years ago

  • Status changed from New to Duplicate

His blog's privacy setting is set to:"Block search engines, but allow normal visitors." Could this be why it's not appearing on the homepage, blog directory, or his profile page?

Yes. All privacy settings, aside from the first one, will hide the blog from the activity stream. See further discussion at http://redmine.gc.cuny.edu/issues/1094

Also available in: Atom PDF