Project

General

Profile

Bug #10916

JITP Media Library Clone Followup

Added by Patrick DeDauw about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
WordPress - Media
Target version:
Start date:
2019-01-07
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

Something seems to be amiss from the clone earlier today—it knocked out our website header across the site and we're unable to replace it (see https://jitp.commons.gc.cuny.edu/wp-admin/admin.php?page=RomaforJITP&tab=3 ). Visiting the header image directly brings us to https://jitpstaging.commons.gc.cuny.edu/files/2019/01/JITP-Plain-Logo.jpg Also, any new images I've added to the library since the clone (as featured images) are likewise coming up broken, though the filesize and dimensions listed show that something is being successfully uploaded.

Let me know what your thoughts are, and thanks so much again for your time.

Best,
Patrick

History

#1 Updated by Boone Gorges about 1 month ago

  • Status changed from New to Reporter Feedback

Hi Patrick - It looks like an .htaccess file for the private jitpstaging site had improperly been synced over. I've removed it, and the header image is loading as expected.

I'm unsure how to reproduce your other issue about images "coming up broken", but it's possible that they're working now. Can you please confirm? If not, can you please provide details?

#2 Updated by Patrick DeDauw about 1 month ago

Hi Boone,

Both work like a charm now, thank you very much!

All my best,

Patrick

#3 Updated by Boone Gorges about 1 month ago

  • Status changed from Reporter Feedback to Resolved

Glad it's working. Thanks for confirming, and sorry for the problem.

Also available in: Atom PDF