Project

General

Profile

Support #11006

removing members from a group isn't working

Added by Marilyn Weber almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Groups (misc)
Target version:
Start date:
2019-01-24
Due date:
% Done:

0%

Estimated time:

Description

I've just had two alerts that removing members from a group isn't working, and I can replicate it. Clicking remove member provokes a blank white screen (shot attached).

no removals.JPG (24.2 KB) no removals.JPG Marilyn Weber, 2019-01-24 03:11 PM

History

#1 Updated by Boone Gorges almost 3 years ago

  • Category name set to Groups (misc)
  • Status changed from New to Resolved
  • Target version set to 1.14.6

This is caused by an incompatibility between a legacy piece of custom code and PHP 7.2. I've fixed it in https://github.com/cuny-academic-commons/cac/commit/32d860e82f013340087c5858c9a51d08e5932c04 and deployed as a hotfix. Please let me know if the problem recurs.

Also available in: Atom PDF