Project

General

Profile

Feature #11093

Silent option for groupblog posts

Added by Tom Harbison over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
Group Blogs
Target version:
Start date:
2019-02-13
Due date:
% Done:

0%

Estimated time:

Description

I would like to request a silent option/feature for users who wish to post to a group site without generating an email notification to the group for particular posts.

Thanks,
Tom


Related issues

Is duplicate of CUNY Academic Commons - Feature #10847: Select which blog posts are sent to groupResolved2018-12-19

History

#1 Updated by Boone Gorges over 2 years ago

  • Category name set to Group Blogs
  • Target version set to Future release

Thanks, Tom. Previously: #4676, #3599, #4636, etc.

The interface here would necessarily be somewhat different, as it'd appear in the WP Dashboard instead of our BP interfaces. This means we'd have to decide whether to support Gutenberg only.

Sonja, passing this to you so that you can give some thought to our Silent checkboxes as they appear throughout our interface, and to think about how/whether this would best integrate into the groupblog post flow.

#2 Updated by Boone Gorges over 2 years ago

  • Status changed from New to Duplicate

I just rediscovered #10847, which is really the same request as this one. Let's consolidate discussion there. (Tom, I'll add you as a watcher.)

#3 Updated by Boone Gorges over 2 years ago

  • Is duplicate of Feature #10847: Select which blog posts are sent to group added

Also available in: Atom PDF