Project

General

Profile

Support #11267

signing up with a nonCUNY signup code from the Register page

Added by Marilyn Weber about 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2019-03-26
Due date:
% Done:

0%

Estimated time:

Description

Clicking on Register from the main page seems to not allow for non-CUNY addresses to enter the nonCUNY signup code. Is this something that has to be done by invite only? Thanks!

nonCUNY.JPG (186 KB) nonCUNY.JPG Marilyn Weber, 2019-03-26 02:24 PM
Firefox nonCUNYproblem.JPG (136 KB) Firefox nonCUNYproblem.JPG Marilyn Weber, 2019-03-26 02:37 PM
Chrome nonCUNYproblem.JPG (113 KB) Chrome nonCUNYproblem.JPG Marilyn Weber, 2019-03-26 02:38 PM

History

#1 Updated by Boone Gorges about 2 months ago

  • Status changed from New to Reporter Feedback

I was able to register correctly using a non-CUNY signup code. From your screenshot, it's not clear what's happening - a signup code field should appear just below the email address field, but the screenshot is cut off there. Can you please give precise steps to reproduce?

#2 Updated by Marilyn Weber about 2 months ago

I know exactly what you're saying because I've seen that before but that field is not showing up now on Chrome nor on Firefox on a PC.

#3 Updated by Boone Gorges about 2 months ago

The field shows up on "blur" - that is, when you click out of the email address field. It looks to me like you're filling in the email field, then immediately clicking the submit button. Instead, test by filling in the field, then tabbing/clicking to the next field, like a user registering under normal circumstances would do. The Signup Code field should appear after a second or two.

#4 Updated by Marilyn Weber about 2 months ago

Ok, yes, it works only if you hit tab. I tend to hit Enter to move between fields but I'm evidently an outlier.

#5 Updated by Marilyn Weber about 2 months ago

I should clarify - it's only me and the ZenDesk ticketer. At any rate, I think this can be closed!

#6 Updated by Boone Gorges about 2 months ago

  • Status changed from Reporter Feedback to Rejected

Got it. Hitting "Enter" submits the form, which will break registration for other reasons - you won't have filled in all the required fields.

#7 Updated by Marilyn Weber about 2 months ago

Claro. Thanks!

Also available in: Atom PDF