Project

General

Profile

Bug #11444

New site settings not saved

Added by Gina Cherry over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2019-05-10
Due date:
% Done:

0%

Estimated time:

Description

I entered my site settings (campus and purpose of site), hit "save," and got a message that the settings were saved, but they were not. I tried this a second time a day later with the same result.

History

#1 Updated by Boone Gorges over 2 years ago

  • Status changed from New to Reporter Feedback

Hi Gina - Could you please provide the specific URL where you tried to make the change, and let me know the specific settings that you entered before hitting save?

#2 Updated by Gina Cherry over 2 years ago

Sure thing. I clicked on the link at the top of my dashboard that prompted me to do the update and it took me here: https://bmcccetls.commons.gc.cuny.edu/wp-admin/options-general.php#campus-selector. I then entered BMCC as my campus and Department/Program/Center as my primary purpose.

#3 Updated by Boone Gorges over 2 years ago

  • Status changed from Reporter Feedback to Staged for Production Release
  • Target version set to 1.15.1

Thank you very much, Gina. It looks like this was a result of a typo in https://github.com/cuny-academic-commons/cac/commit/d0b46bed392287d7b9a7e583c08ee96477b0c23e, which causes the permission check to fail. I didn't notice it during development because I wasn't testing with a regular user account. This'll be fixed as part of tomorrow's release. In the meantime, I've added your metadata to the bmcccetls site myself :)

#4 Updated by Gina Cherry over 2 years ago

Great - thanks, Boone!

#5 Updated by Boone Gorges over 2 years ago

  • Status changed from Staged for Production Release to Resolved

Also available in: Atom PDF