Project

General

Profile

Bug #11634

"Insert Read More Tag" working oddly

Added by Marilyn Weber about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2019-07-12
Due date:
% Done:

0%

Estimated time:

Description

Last week, I used the "Insert Read More Tag" for a few posts on my site (https://historyprogram.commons.gc.cuny.edu/) without difficulty. This week, when I click on the icon, the read more tag is added, but at the bottom of my post, not where I'm trying to insert it. (See attached screenshot showing the 7 tags at the end of a post.) I've tried this on two PCs (one at the GC, the other at home), using Chrome and Firefox. I'm using the Radiate theme (since two weeks ago, it worked before). Please let me know what other info you need to look into this. Thanks!

RMT.JPG (44.2 KB) RMT.JPG Marilyn Weber, 2019-07-12 01:27 PM

History

#1 Updated by Raymond Hoh about 2 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Reporter Feedback
  • Assignee set to Raymond Hoh
  • Target version set to Not tracked

Hi Marilyn,

I tested creating a new post on the historyprogram site with the Classic Editor (as it was the default editor) and I was able to use the "Insert Read More" button where I wanted it to be placed; the "More" line was not appended to the post.

Tested in both Firefox 68 and Chrome 75.

#2 Updated by Marilyn Weber about 2 years ago

Thanks, Ray. It now seems that this issue is only affecting that one post. It's not worth going any further, but I'll let you know if it happens again. Feel free to close this.

#3 Updated by Raymond Hoh about 2 years ago

  • Status changed from Reporter Feedback to Rejected

Thanks for reporting back, Marilyn.

If this does pop up again, feel free to reopen.

Also available in: Atom PDF