Project

General

Profile

Bug #12479

Error message using "Press This"

Added by Raffi Khatchadourian over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
WordPress Plugins
Target version:
Start date:
2020-02-26
Due date:
% Done:

0%

Estimated time:

Description

I am receiving the following error message when I try to use "Press This" to start a post:

The Press This plugin is required.
Press This is not installed. Please install Press This from [https://commons.gc.cuny.edu/wp-admin/press-this.php the main site].

When I click the link, I see this:

Sorry, you are not allowed to create posts as this user.

History

#1 Updated by Boone Gorges over 1 year ago

  • Category name set to WordPress Plugins
  • Status changed from New to Staged for Production Release
  • Target version set to 1.16.7

The press-this plugin is added in https://github.com/cuny-academic-commons/cac/commit/988e016c8dc94552ef03c0a9274deab7ffaef5dc and will be available after the early-March maintenance release.

#2 Updated by Boone Gorges over 1 year ago

  • Status changed from Staged for Production Release to Resolved

Also available in: Atom PDF