Project

General

Profile

Support #13146

Eliminating left sidebar on 2014 child theme broke menu colors

Added by Leah Feder about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2020-08-04
Due date:
% Done:

0%

Estimated time:

Description

Hi,

I added some custom CSS to slublog.org in order to remove the left sidebar. (I did this in "Edit CSS".) When I did it, it somehow broke the menu colors, bringing #24890d from the original theme.

The hover background color should be #2264A1 for submenu items and #0f4b7f for top level menu items. The text hover color should be #ef483e. Sorry to trouble you with something like this — I just can't seem to figure out how to get the colors back as they were before.

Thanks so much.

Screenshot_2020-08-04_16-49-30.png (76.5 KB) Screenshot_2020-08-04_16-49-30.png Boone Gorges, 2020-08-04 05:48 PM

History

#1 Updated by Boone Gorges about 1 year ago

I'm not 100% sure I'm looking at the right place, but when I inspect in Chromium I'm seeing the intended colors, as you've described them. See screenshot.

#2 Updated by Leah Feder about 1 year ago

Hmm you're right — everything now looks normal. Thanks for checking!

#3 Updated by Boone Gorges about 1 year ago

  • Status changed from Reporter Feedback to Resolved
  • Target version set to Not tracked

Must've been a browser cache issue or something. Thanks for reporting back!

Also available in: Atom PDF