Project

General

Profile

Support #13160

site not working on iphone

Added by Marilyn Weber over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2020-08-05
Due date:
% Done:

0%

Estimated time:

Description

User Jon McVey reports.

"My CUNY Academic Site (for my future students) no longer seems to be working on my iPhone.

Specifically, when I go to my homepage, the navigation drop-down menu does not work, nor can I click on a simple link on that page.

Here is the link to my homepage/site: https://eng110jmcvey.commons.gc.cuny.edu/

I have tested other sites across the internet (news sites, commercial sites, etc) and I do not seem to be having any issues with any of those.

I will concede that it could be a problem with my phone, but the only site I seem to be having trouble with is my WordPress site, so I am not satisfied that it is an issue with my phone - at least not yet. Thus, I turn to you for guidance on this.

As a side note, in early testing of my site, I do not recall this issue, so it seems to be a new development.

As I need to have this site ready, and thoroughly tested, for my pending students, there is some relative urgency to my request. I do hope that you have some time to look into this, or send me resources so that I may resolve this on my own."

History

#1 Updated by Marilyn Weber over 1 year ago

More info from Jon:

"I am using the "Twenty Fifteen" template.

I can share some other observations as well: AGAIN - all of below pertains to the site on my phone (iPhone XS). Laptop/desktop is fine.

  • What is curious, is that even the CUNY Academic Commons sign-in page will not work on my phone. For example, if I am signed out of my site, and I put the address into the address bar, I go the the sign in page. BUT, I cannot use my fingers to tap into the user name field or the password field. I CAN use the browser interface to go from field to field, but even after I successfully put the in the user name and password, I cannot get the "log in" button to work. Also, this behavior is consistent in all the browsers I have tried (Chrome, Safari, Firefox) on iOS.
  • I can, however, open up the various dropdown options on the CAC mainpage, but they do not go anywhere when I select an option. For example, I can open the "About" option, but if I choose any of the available options there - nothing.
  • With this, I'm thinking it is not a template problem, but who knows.
  • I said in my earlier note that it could be my phone, but I was not convinced. However, now I am not so sure. I tried my site on my partner's iPhone 7, and everything worked just fine. The reason I am still a bit stumped is because I have no problems with any other site on my phone. I've tested extensively and everything seems fine elsewhere. So, again...who knows.
  • It may be that I need to update my phones software. I am a little behind, but it's still fairly recent. And, again, I have no problems anywhere else online.

Anyway, I share all of this in the hopes that it is just extra information that may be helpful."

#2 Updated by Marilyn Weber over 1 year ago

Okay, turns out he has an Xr - he misspoke.

I (Marilyn) have an SE and everything is working for me.

#3 Updated by Marilyn Weber over 1 year ago

I've now written to him - "I do think you should update your software at this point, given that it works on your partner's 7 and my SE. LMK when you've done the update and how it goes"

#4 Updated by Boone Gorges over 1 year ago

The only thing I can think of is that his phone is running some sort of application, like an ad-blocker or security tool, that has erroneously flagged the Commons as a bad site, and is thus preventing certain actions on the site.

Another possibility is that there's something in the browser cache causing weird behavior. Maybe try a private window (does this exist on iPhones? I assume so) or perhaps clearing the browser cache https://www.digitaltrends.com/mobile/how-to-clear-cache-iphone/

I don't have access to an iPhone but I've tested all these things on another iOS device and am not able to reproduce any issues.

#5 Updated by Boone Gorges over 1 year ago

  • Status changed from New to Rejected

Closing due to lack of activity. Marilyn, if you hear more info, please feel free to reopen.

#6 Updated by Marilyn Weber over 1 year ago

I think this was because he wasn't updating his phone. Totally fine to have this closed.

Also available in: Atom PDF