Project

General

Profile

Actions

Bug #1343

closed

Display issue on Front Page - Hero slide description overlaying the top left corner

Added by scott voth almost 11 years ago. Updated almost 11 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
-
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2011-11-12
Due date:
% Done:

0%

Estimated time:

Description

I think there may be an issue with the last hero slide plugin on the front page.

Steps to reproduce error:
  • click on "People"
  • click on "CUNY Academic Commons" on top navigation in blue

I have attached an image of what I see. Actually the hero slide descriptions start cycling through in that little area, without the pictures.


Files

display_issue.JPG (24.6 KB) display_issue.JPG scott voth, 2011-11-12 11:00 AM
Actions #1

Updated by scott voth almost 11 years ago

  • Category name set to BuddyPress (misc)
Actions #2

Updated by scott voth almost 11 years ago

I tried in other browsers and it is working properly. When I saw this issue, I was in Firefox 8 on windows 7. But now, when I closed out my browser and opened up a new one (in Firefox) - the issue is gone. So maybe just a weird glitch...

Actions #3

Updated by Boone Gorges almost 11 years ago

  • Status changed from New to Rejected

Weird. I've tested with that browser on WinXP and I can't recreate it. It's possible that your browser had some weird glitch in its cache. Feel free to reopen this ticket if you are able to reproduce reliably. Thanks, Scott!

Actions

Also available in: Atom PDF