Project

General

Profile

Maintenance #13614

New version of Avada

Added by Raymond Hoh 11 months ago. Updated 9 months ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Start date:
2020-12-02
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)

Description

The DHWeek site on NYCDH is currently running Avada 6.1. The latest version is 7.1.

Just wanted to know if we have access to the latest version. If so, can someone provide me with the latest version of the theme? The theme also requires the Avada Core and Avada Builder plugins, which should come bundled with the theme or in a separate download.

Before upgrading, here's a list of major changes from Avada 6.2 and up:
https://theme-fusion.com/documentation/avada/installation-maintenance/important-update-information-archive/

This might be useful just in case anything breaks (layout-wise) and will require some attention.

Could hold off the upgrade until closer to DHWeek as well.


Subtasks

Maintenance #13644: Avada UpdateDuplicateRaymond Hoh

History

#1 Updated by Matt Gold 11 months ago

  • Assignee changed from Matt Gold to Jesse Merandy

thanks, Ray -- I've emailed Jesse and Kimon about this.

#2 Updated by Raymond Hoh 9 months ago

  • Status changed from New to Duplicate

Duplicate of #13871.

Also available in: Atom PDF