Project

General

Profile

Bug #1396

InLine Google Docs Plugin Not Working

Added by scott voth over 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2011-12-04
Due date:
% Done:

0%

Estimated time:

Description

Hi - I recently activated this plugin, which looks like it would be really useful, but it seems to have some permissions issues. I have attached a screenshot of what I am seeing.

inlinegoogledocs.JPG (94.4 KB) inlinegoogledocs.JPG scott voth, 2011-12-04 02:14 PM

History

#1 Updated by Boone Gorges over 10 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Target version set to 1.3.1

Ugh. Thanks for the report, Scott. This is a sign that the plugin author is doing something stupid. I'll have to take a look to see if it's worth patching the plugin to do it the right way, or if we'll have to abandon it for another plugin.

#2 Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Reporter Feedback

Can you try this again, Scott? I changed some permissions data.

#3 Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.3.1 to 1.3.3

#4 Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.3.3 to 1.3.4

#5 Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.3.4 to 1.3.5

#6 Updated by scott voth over 10 years ago

Sorry Boone. I must have missed your response. I tried it again and still got the same message: "You do not have sufficient access rights to use this plugin." I tried deactivating and reactivating, but no dice.

#7 Updated by Boone Gorges over 10 years ago

  • Status changed from Reporter Feedback to Hold

In https://github.com/castiron/cac/commit/e789bc69368a6e674b024c1ffe7d39490b0fdf23, I make a change that may (I'm hoping?) fix your issue. Unfortunately, I'm having a hard time reproducing precisely the errors you've shown in your screenshot - apparently my Google Account info isn't working right. I'll probably ask you to check this again after the next release. When that time comes, I'll switch the ticket back to Reporter Feedback.

#8 Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.3.5 to 1.3.6

#9 Updated by Boone Gorges over 10 years ago

  • Status changed from Hold to Reporter Feedback

#10 Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.3.6 to 1.3.7

#11 Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.3.7 to 1.3.8

#12 Updated by Boone Gorges about 10 years ago

  • Target version changed from 1.3.8 to 1.3.9

#13 Updated by Boone Gorges about 10 years ago

  • Target version changed from 1.3.9 to 1.3.10

#14 Updated by Boone Gorges about 10 years ago

  • Target version changed from 1.3.10 to 1.3.11

Ping Scott. Is this working for you?

#15 Updated by Boone Gorges about 10 years ago

  • Target version changed from 1.3.11 to 1.3.12

#16 Updated by Boone Gorges about 10 years ago

  • Target version changed from 1.3.12 to 1.3.13

#17 Updated by Boone Gorges about 10 years ago

  • Status changed from Reporter Feedback to Resolved

Marking resolved, just to clear out the milestone. Scott, if it turns out that the plugin's still not working correctly, feel free to reopen with details.

Also available in: Atom PDF