Project

General

Profile

Bug #15203

Comments no longer working

Added by Gina Cherry 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2022-01-19
Due date:
% Done:

0%

Estimated time:

Description

We are in the midst of a month-long faculty seminar and have been using our Commons site as a space for discussion. Sometime in the last week, we stopped being able to comment on blog posts. The comment box appears and there is a clickable button to submit, but the comment does not appear on the site or under Comments in the Dashboard. I tried this with our most recent blog post (https://abiseminarwinter2022.commons.gc.cuny.edu/2022/01/14/wellness-in-the-classroom/), as well as with last week's post (https://abiseminarwinter2022.commons.gc.cuny.edu/2022/01/07/1227/), which does have comments that were submitted before last Wednesday. I was unable to leave a comment on either post. It would be great if this could be fixed quickly since we had planned to have weekly conversations on the site.

History

#1 Updated by Boone Gorges 4 months ago

The immediate cause of the problem is Jetpack. By disabling the 'Let visitors use...' setting at https://abiseminarwinter2022.commons.gc.cuny.edu/wp-admin/admin.php?page=jetpack#/discussion, I was able to then submit comments. Is it OK with you if this setting is disabled?

In-depth troubleshooting of Jetpack is beyond what we can do, but I can do some brief searching to see if this problem has come up elsewhere.

#2 Updated by Gina Cherry 4 months ago

Yes, thank you. I will check with the other facilitators, but I don't think we intended to use Jetpack. Either it got turned on in the last week or it was on all along, but stopped working in the last week.

#3 Updated by Boone Gorges 4 months ago

  • Status changed from New to Resolved
  • Target version set to Not tracked

Thanks for confirming, Gina. I've spent some time looking but I can't find any recent references to a similar problem with Jetpack. As such, I'm going to chalk it up to an incompatibility with the specific setup of your site and close this ticket. I'll flag it for future research if we get more reports from Commons users.

Also available in: Atom PDF