Project

General

Profile

Bug #15252

visual glitch with the Segal Center webpage

Added by Marilyn Weber 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Layout
Target version:
Start date:
2022-02-03
Due date:
% Done:

0%

Estimated time:

Description

From Zendesk:

Hi there commons team,

"I’m investigating a little visual glitch with the Segal Center webpage.

When the page first loads the banner image appears to be fine, but when the pop-up loads, the CUNY Commons logo appears behind the header.

I am wondering if this has something to do with the Segal Book Talks pop-up rotator.

Could you look into this for me and see what might be done to visually resolve this? I’ve attached a screenshot for you.

https://www.thesegalcenter.org/"

SegalCenterCodingErrorWebpage.png (1.11 MB) SegalCenterCodingErrorWebpage.png Marilyn Weber, 2022-02-03 02:26 PM

History

#1 Updated by Raymond Hoh 5 months ago

  • Category name set to Layout
  • Status changed from New to Resolved
  • Assignee set to Raymond Hoh
  • Target version set to Not tracked

The issue is the due to the use of position: absolute in the CSS for the homepage.

I've added some custom CSS, so the Commons sitewide footer is displayed properly:

body.slug-index #main {
    position: relative;
}

#2 Updated by Marilyn Weber 5 months ago

Thanks a million, Ray!

Also available in: Atom PDF