Project

General

Profile

Actions

Bug #1828

closed

Can't Access Commons

Added by Sarah Morgano over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Server
Target version:
Start date:
2012-04-15
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Hi all,

Is anyone else experiencing problems loading the Commons? I keep timing out.

Thanks,
Sarah

Actions #1

Updated by local admin over 10 years ago

Working on it... issue is real.

Actions #2

Updated by Sarah Morgano over 10 years ago

Thanks, André and all the best.

Actions #3

Updated by local admin over 10 years ago

I flipped to the secondary site while I investigate but ...it doesn't seem to be responding...

Actions #4

Updated by local admin over 10 years ago

Ok, I'm not sure why the secondary site isn't responding this time, when it always did during testing. I guess this is how these things go ; )

All joking aside, I'll investigate this. Meanwhile I rebooted the primary server and everything came back up clean, so we should be good to go after 5 minutes when the DNS record flips back.

Actions #5

Updated by Matt Gold over 10 years ago

  • Category name set to Server
  • Status changed from New to Assigned
  • Assignee set to local admin
  • Target version set to Not tracked

Thanks for your work on this, André and thanks for catching this, Sarah. André, maybe we should set up a separate ticket to troubleshoot the secondary server? Glad we're finding this problem now . . . .

Actions #6

Updated by local admin over 10 years ago

  • Status changed from Assigned to Resolved

Matt Gold wrote:

Thanks for your work on this, André and thanks for catching this, Sarah.

You're welcome, Matt.

André, maybe we should set up a separate ticket to troubleshoot the secondary server? Glad we're finding this problem now . . . .

So, as soon as the service was restored and panic mode was off I went back over the steps I took and realized, to my simultaneous dismay and relief, that I had copy-and-pasted the wrong IP for the secondary site. Yes, the secondary site was responding as required the whole time.

I guess I'll just close this issue for now as resolved. I don't yet see the root cause for the crash but I'll follow thorugh on that as much as possible separately.

Actions #7

Updated by Matt Gold over 10 years ago

Okay -- well, that's a relief, André. Thanks again for your quick action on this on a Sunday!!

Actions

Also available in: Atom PDF