Project

General

Profile

Bug #1921

Commons slow loading times

Added by Sarah Morgano over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Server
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Hi,

I noticed on my home computer and now my work computer that the Commons is having slow loading times. Is something going on that would be affecting this?

Thanks,
Sarah

History

#1 Updated by Matt Gold over 7 years ago

  • Category name set to Server
  • Status changed from New to Assigned
  • Assignee changed from Matt Gold to local admin
  • Target version set to Not tracked

Definitely noticing delays on both the Commons and on Redmine. Taking 6-10 seconds to load pages. Andre -- any thoughts?

#2 Updated by local admin over 7 years ago

It's a CUNY-wide or at least GC-wide issue. Many websites are affected. Our network technicians are in communication with CUNY Central and working on the matter. Hang in there!

#3 Updated by local admin over 7 years ago

...I should add that the website loads rapidly as always within the GC network, perhaps even within the CUNY network ring. But obviously that's cold comfort, right?

Awaiting update from network techs...

#4 Updated by Matt Gold over 7 years ago

Got it. Thanks, André!

#5 Updated by local admin over 7 years ago

  • Start date deleted (2012-05-29)

Our network manager reported earlier that the problem with slow network access to/from GC machines went away around 5pm yesterday. Root cause is still unknown. GC continues to work with CUNY central investigating possible routing issues.

I checked this morning and everything seems back to normal, but I'm keeping this open until more info is in.

#6 Updated by Matt Gold over 7 years ago

Thanks, André!

#7 Updated by local admin over 7 years ago

  • Status changed from Assigned to Resolved

No root cause for this incident was ever found, and I suspect that now enough time has passed that not much more info will come to light. Closing it as resolved for now, but we can always re-open with the problem crops up again.

#8 Updated by Matt Gold over 7 years ago

Great -- thanks, André.

Also available in: Atom PDF