Project

General

Profile

Actions

Support #19210

closed

Google Scholar problem

Added by Marilyn Weber 7 months ago. Updated 7 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2023-11-06
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Joseph Reynolds Van Der Naald writes

The Google Scholar URL field for our CUNY Academic Commons profiles appear to be misdirected. From the attachment, you can see I have entered the URL for Google Scholar profile, but when you click the Google Scholar icon, it directs to https://commons.gc.cuny.edu/members/jvandernaald/scholar.google.com/citations?user=pkz3PXcAAAAJ&hl=en. So it appears to be combining the 'commons' URL and the Google Scholar URL.

Actions #1

Updated by Boone Gorges 7 months ago

  • Status changed from New to Resolved
  • Target version set to 2.2.2

I've confirmed the issue. It looks like this affects quite a few Commons users who have a value for the Google Scholar field. It has to do with a URL being entered without the preceding https://. The entire 'Find Me Online' section will be reworked as part of the 2.3.0 release, so I don't want to spend a ton of time on a broad fix. Instead, I put something simple in place that ensures a preceding https://. https://github.com/cuny-academic-commons/cac/commit/1d49a0f9fa0f43d2ac23b0e2412810679a7e0617 This has been deployed to the production site.

Actions

Also available in: Atom PDF