Project

General

Profile

Documentation #2389

CBOX slider documentation

Added by Matt Gold over 6 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
commonsinabox.org
Target version:
Due date:
% Done:

0%


Description

Hi Scott,

Can you create a documentation page that explains how to use the CBOX slider? It should include a discussion of "Site Features," how to set an image on the slide, the fact that images are best sized at 635x345, the fact that slides can't currently have embedded video. It should also discuss the options in the CBOX options for adjusting speed/transition of the slide images.

Thanks!

History

#1 Updated by scott voth over 5 years ago

This item looks like a duplicate of #2383. Can it be marked as a dupe? Thanks. Documentation was done awhile back - but needs to be updated.

#2 Updated by Matt Gold over 5 years ago

  • Status changed from Assigned to Duplicate

Also available in: Atom PDF