Project

General

Profile

Feature #2514

update mellon theme

Added by Keith Miyake over 8 years ago. Updated over 8 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
-
Target version:
Start date:
2013-03-12
Due date:
% Done:

0%

Estimated time:

Description

copied from previously closed ticket...

boone, can you bump the mellon theme to the newest version (b3be7a9404a46d9c87e293fb8ff4be659bcd0467) as soon as possible because it (should) fix a jquery error that popped up when I activated the theme on the commons. thanks!

https://github.com/kaymmm/mellontheme

History

#1 Updated by Boone Gorges over 8 years ago

Hi Keith. We generally only do releases on the 1st, 11th, and 21st of each month. Can you point me toward a live instance of the error? Is it making the site unusable?

#2 Updated by Keith Miyake over 8 years ago

I don't think that the problem is causing any noticable errors right now, but I'm also afraid to deploy the theme on other sites because I won't be able to (easily) switch back to the current theme, atahualpa, since it's been deprecated.

you can see the js error here: http://studyofreligion.gc.cuny.edu/

the theme was loading (an older version) of jquery that is causing a conflict with another instance of jquery that's being loaded by wordpress or another plugin. i changed the theme so that it doesn't re-register jquery and jquery-ui (which wasn't necessary anyway, but was a leftover enqueue that never got removed). Didn't notice the error before because I didn't have all of the same plugins loaded in my test environment but the current version appears to be working now with the other plugins activated.

#3 Updated by Boone Gorges over 8 years ago

OK, I updated our submodule to your latest changeset in https://github.com/castiron/cac/commit/ea5453a1d6689d00ee2fb2513e047313cf9fccfc. It'll go live on the 21st.

In the meantime, if you need to have Atahualpa available on one or more of your sites, just ping me and I can do that.

#4 Updated by Boone Gorges over 8 years ago

  • Assignee set to Boone Gorges

#5 Updated by Boone Gorges over 8 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF