Support #25504
closedcertificate is invalid
0%
Description
I'm not sure if these are related but I have these two Keeping reports:
1) There is an error message when visiting our website: humbiocie.hunter.cuny.edu. It says that the certificate is invalid. Please advise. = Jane Shmidt
2) Our SSL certificate for cunyastro.org, which is a CUNY commons site (https://cunyastro.commons.gc.cuny.edu/), has expired. I'm not sure how to fix this. Any pointers would be greatly appreciated. - Kelle Cruz
Updated by Boone Gorges 24 days ago
Thanks for the report. It appears that the certificate that's shared by many of our mapped domains expired over the weekend. I've sent a request to Reclaim to have a look.
Updated by Boone Gorges 24 days ago
- Category name set to Server
- Status changed from New to Resolved
- Target version set to Not tracked
Reclaim has rotated the certificates, and they've made a change to the renewal script so that we won't have this gap anymore. Thanks for your patience!