Project

General

Profile

Bug #2578

Twitter links in Profile don't link to Twitter

Added by Mark Newton over 8 years ago. Updated over 7 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Start date:
2013-05-17
Due date:
% Done:

0%

Estimated time:

History

#1 Updated by Mark Newton over 8 years ago

Confirmed on new user profile creation (e.g., http://nycdh.org/members/anarchivist/)

Website and twitter links should search site for reference to handle/url or should link out (as the Blog address does)?

#2 Updated by Matt Gold over 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Raymond Hoh

#3 Updated by Raymond Hoh over 8 years ago

Hi Matt,

Boone added a fix for this in CBOX:
https://github.com/cuny-academic-commons/commons-in-a-box/commit/2788bd2431a56e131fbebe8a252dd6345b23d6d3

Which will make its way into the next CBOX release. Let me know if we need to apply something on the NYCDH site before then.

#4 Updated by Matt Gold over 8 years ago

Nope, that's great. Thanks, Ray.

#5 Updated by Raymond Hoh over 8 years ago

  • Status changed from Assigned to Reporter Feedback

CBOX was just updated on NYCDH.org, so this should be fixed.

Please let me know if this addresses this issue.

#6 Updated by Raymond Hoh over 7 years ago

  • Status changed from Reporter Feedback to Resolved

Looks like this is working. Closing another one.

Also available in: Atom PDF