Project

General

Profile

Bug #2773

Severe site weirdness

Added by Matt Gold over 8 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority name:
Urgent
Assignee:
Start date:
2013-09-04
Due date:
% Done:

0%

Estimated time:

Description

Hi Ray --

It's suddenly looking to me like all content on NYCDH has disappeared. I'm not seeing the admin nav bar, or groups, or anything. Is it just me? Screenshot of what I'm seeing attached.

History

#1 Updated by Matt Gold over 8 years ago

uh-oh. Could this be related to this? http://redmine.gc.cuny.edu/issues/2773

I'm suddenly not seeing any groups on the installation . .. .

#2 Updated by Matt Gold over 8 years ago

  • Priority name changed from Normal to Urgent

#3 Updated by Matt Gold over 8 years ago

Also, I've suddenly lost admin site privileges. Please see attached screenshot.

#4 Updated by Raymond Hoh over 8 years ago

I've also lost admin privileges.

Very odd. Unfortunately, there's not much I can do at the moment since I cannot overwrite files on the server to restore our admin privileges.

#5 Updated by Matt Gold over 8 years ago

Okay, thanks. I will ping Gary on this. As soon as he gives you access, I would very much appreciate it if you could look into this.

#6 Updated by Raymond Hoh over 8 years ago

The general crux of the matter is resolved now. But, I'd still like to figure out what happened.

#7 Updated by Matt Gold over 8 years ago

Thanks, Ray. Me, too!

#8 Updated by Raymond Hoh almost 4 years ago

  • Status changed from Assigned to Resolved

Matt, I'm closing out a bunch of older issues for NYCDH. So don't be alarmed by the number of emails! :)

Also available in: Atom PDF