Project

General

Profile

Bug #2868

old login bug reappearing

Added by erin glass over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2013-11-05
Due date:
% Done:

0%

Estimated time:

Description

An old Commons login bug seems to have showed back up. After logging in (on Firefox, both Windows and PC), user is asked to login a second time and enable cookies.

History

#1 Updated by Boone Gorges over 7 years ago

  • Status changed from New to Resolved
  • Target version set to 1.5.8

Thanks for the report. This is being caused by a change in WordPress 3.7, which is causing some problems with our custom login form in the admin bar. See https://buddypress.trac.wordpress.org/ticket/5219 for a description of the issue, and a similar solution as applied to BuddyPress.

Fixed in https://github.com/castiron/cac/commit/9defa3c0554def8a29f1194e3f43df0f1b8e7bed. The change will go live with our next update.

Also available in: Atom PDF