Project

General

Profile

Actions

Bug #3259

closed

scribd embed not working

Added by Ben Miller about 8 years ago. Updated about 8 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
WordPress Plugins
Target version:
-
Start date:
2014-06-09
Due date:
% Done:

0%

Estimated time:

Description

Hi, all! I've been updating my personal/professional CUNY Academic Commons over the course of the past year, and one thing I'm happy to have done is posted my CV online. You should be able to find it here: http://majoringinmeta.commons.gc.cuny.edu/cv/

That is to say, it used to appear there, but when I went on today to upload a new version, the page content was showing up with a height of 0px, and I'm not sure where this invisibility is coming from. I've checked the permissions on the document over at Scribd (http://www.scribd.com/doc/147723948/Cv-Miller-2014-May), and all looks well; just to make sure they didn't change something over there, I also changed the status of that doc from private to public -- though the embed had been working fine on the Commons before, even with the document private. And the embed key seems accurate.

Any thoughts on what's wrong? I'm afraid you're going to tell me it's a problem with the Minimatica theme, and I'll have to start redesigning from scratch.

Hoping you can help me out,
Ben


Related issues

Is duplicate of CUNY Academic Commons - Documentation #3240: Scribd shortcodeResolvedscott voth2014-05-28

Actions
Actions #1

Updated by Ben Miller about 8 years ago

Ah! Figured it out, and I'm sorry to have bothered you only to solve it two seconds later. But here's the answer, in case others ask: the new Jetpack update includes a solution for Scribd embedding, and must have caused a conflict -- even though I hadn't yet activated that feature.

So I turned on the Jetpack module for "Shortcode Embeds," and turned off the plugin "Scribd ipaper," and now it looks fine.

Whew!

Actions #2

Updated by Boone Gorges about 8 years ago

  • Tracker changed from Support to Bug
  • Category name set to WordPress Plugins
  • Status changed from New to Duplicate

Thanks for the report, Ben. I'm going to mark this one as a duplicate of #3240. I'll leave a note on that ticket pointing back to your Jetpack suggestion.

Actions

Also available in: Atom PDF