Project

General

Profile

Feature #3407

Spacing in Public Portfolio Titles

Added by Sarah Morgano over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Public Portfolio
Target version:
Start date:
2014-08-26
Due date:
% Done:

0%

Estimated time:

Description

One of our members reported that when she tried to edit the section titles of her public portfolio, it wouldn't allow the title to have multiple lines. Instead, the title included the code for a line break <br>. Is it possible to allow titles to have multiple lines?

History

#1 Updated by Boone Gorges over 4 years ago

  • Status changed from New to Resolved
  • Target version set to 1.6.14

No, not at the time, and I think that's by design. But the appearance of the <br> tag is a bug. The bug has actually just been fixed by the MLA team in the cac-advanced-profiles plugin; I've ported the change over to CAC https://github.com/cuny-academic-commons/cac-advanced-profiles/commit/b95a9869c423e4e5825b676ceeac8c01569b6ac2 This should prevent future instances of the problem.

Sarah, if you'd like to reconsider the functionality in question here - ie you think that widget titles ought to accept more than one line, or some other set of HTML/rich text, please do open another ticket with some use cases. Thanks!

Also available in: Atom PDF