Project

General

Profile

Bug #3502

"Create a Site" button not working on Blog Page

Added by scott voth almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
Blogs (BuddyPress)
Target version:
Start date:
2014-09-29
Due date:
% Done:

0%

Estimated time:

Description

A member reported that the "Create a Site" button is not working on the Blog Page. I tested in Chrome and Firefox, and indeed it is not working. (The workaround is to use My Sites>>Create a Site from the admin bar - that works.)

History

#1 Updated by Boone Gorges almost 5 years ago

  • Category name set to Blogs (BuddyPress)
  • Status changed from New to Resolved
  • Assignee set to Boone Gorges
  • Target version set to 1.6.17

Confirmed. This was being caused by some overly-greedy JS in BP's default scripts. I've resorted to a pretty hideous workaround, where I change the position of the button in the DOM and then fake its position with CSS. This is not something that I plan to put on future resumes. https://github.com/cuny-academic-commons/cac/commit/8912e5a64445d31dc190f34b79e796728e9eb482

Also available in: Atom PDF