Project

General

Profile

Support #3549

Spam on CBOX.org

Added by scott voth almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
-
Category name:
commonsinabox.org
Target version:
Start date:
2014-10-12
Due date:
% Done:

0%

Estimated time:

Description

Been getting an enormous amount of spam on CommonsInABox.org today. Just reporting this and wondering the cause. I have marked a lot of it as spam. Seems to be coming from different places.

History

#1 Updated by scott voth almost 5 years ago

Also, response time is very slow when I mark items as spam. Date 10/12/2014 time 8:45 AM

#2 Updated by Boone Gorges almost 5 years ago

Scott, can you please provide more details on the nature of the spam? Comment spam? Spam users? Spam activity?

#3 Updated by scott voth almost 5 years ago

The spam seems to be from comments on documentation and posts, mostly. I tried to update Akismet, but don't have the rights I guess.
I noticed a lot on this - http://commonsinabox.org/archives/889 and this - http://commonsinabox.org/archives/3271

The torrent of spam seems to have subsided - but over the weekend there was over 100 ...

#4 Updated by Boone Gorges almost 5 years ago

  • Status changed from New to Rejected
  • Target version set to Not tracked

Thanks for the clarification, Scott. I'm guessing this was a hiccup in the Akismet service (I also saw more spam than usual sneak through the filter on a couple other blogs). Going to close this ticket as there's not much we can do about Akismet outages, but if more problems arise, please let me know. Thanks.

Also available in: Atom PDF