Project

General

Profile

Bug #3682

cuny.is shortlink not displaying on member's profile

Added by Sarah Morgano over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority name:
Low
Assignee:
-
Category name:
cuny.is
Target version:
Start date:
2014-11-24
Due date:
% Done:

0%

Estimated time:

Description

Don Sutherland reported having problems creating a cuny.is short link for his profile so I went and created it for him on the back-end, but it's not appearing on his profile page like everyone else's does. Can you please look into why this may have happened and can it be restored?

History

#1 Updated by Boone Gorges over 4 years ago

Can you give more details about the original issues that user was having?

#2 Updated by Sarah Morgano over 4 years ago

Sure. He reported the following on 11/19:

Earlier today, I created a CUNY Commons account. At the time, my quick link was cuny.is/donsutherland. I was able to use the quick link. This evening, I noticed that the quick link was gone and no longer operational.

I went ahead and just created the short URL (I didn't find him in the database anyway). This was his response on 11/22:

One minor thing. The cuny.is/donsutherland url takes me to my profile page. However, even after I edited my profile and saved the changes, the quick link does not show up on my profile page.

#3 Updated by Boone Gorges over 4 years ago

  • Category name set to cuny.is
  • Status changed from New to Resolved
  • Target version set to Not tracked

Thanks, Sarah. I've manually reset his URL on the BuddyPress side. It's expected that creating a URL at cuny.is/admin would not refresh the user's profile. However, I'm not sure how the link disappeared in the first place - maybe the user deleted it when editing his profile, and didn't realize how to put it back? If you manage to reproduce, or hear of another instance of the problem, please let me know about the details. For now, I'll consider this a glitch due to a user error.

Also available in: Atom PDF