Project

General

Profile

Support #4008

Issues with Sliders on Woo Canvas

Added by David dos Santos almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Themes
Target version:
Start date:
2015-04-21
Due date:
% Done:

0%

Estimated time:

Description

Hi,

We are attempting to use the built in sliders on Woo Canvas on our site, acert.hunter.cuny.edu
I cannot get the slider to display and am receiving a post not found error when attempting to preview them, much like we were getting with the projects plugin at one point.

This is a page where I attempted to display our slider, http://acert.hunter.cuny.edu/canvas-slider-test/
You can see the arrows when you hover over the slider but not any of the photos.

Thank you,
David

History

#1 Updated by Boone Gorges almost 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Daniel Jones

Dan, could you dig into this a bit?

#2 Updated by Boone Gorges almost 4 years ago

  • Category name set to WordPress Themes
  • Status changed from Assigned to Reporter Feedback
  • Assignee changed from Daniel Jones to Boone Gorges
  • Target version set to Not tracked

Hi David,

Sorry for the delay in looking more into this. It appears that this is due to a configuration issue. Canvas will only use the Featured Image for the background image if you have checked the "WP Post Thumbnail" option at Dashboard > Canvas > Theme Options > Dynamic Images. I've checked the option, and the slider now appears to be working http://acert.hunter.cuny.edu/canvas-slider-test/

Let me know if this resolves it for you. Thanks for your patience.

#3 Updated by David dos Santos almost 4 years ago

Thank you! It is working now.

#4 Updated by Boone Gorges almost 4 years ago

  • Status changed from Reporter Feedback to Resolved

Great - thanks!

Also available in: Atom PDF