Project

General

Profile

Bug #4455

Group Files Download to zip Not working

Added by scott voth almost 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
Group Files
Target version:
Start date:
2015-08-18
Due date:
% Done:

0%

Estimated time:

Description

Member Jonathan Hall reports that on his group - https://commons.gc.cuny.edu/groups/wac-resource-center/ - which has a lot of files and folder, members are not able to successfully download all files to a zip file. He was able to do it on his windows machine, but colleagues report that it is not working on Mac.

I tried and wasn't really successful with either Windows or Mac.

Specifically, the files in the "WAC Fellows Professional Development" folder were found to be an issue.

He has an event coming up, and will have approximately 150 people downloading these files in the next few days in preparation - so I am marking this as "High" priority. Thanks.

History

#1 Updated by Boone Gorges almost 7 years ago

  • Status changed from New to Testing Required

Thanks for the report. By "wasn't really successful", I'm assuming you mean that you clicked the link, and the page refreshed so that you were looking at the same page, without downloading a zip. Is that right? Can you give more details?

I just put a hotfix into place that might solve the problem. Can you give it another try on the production site please?

#2 Updated by scott voth almost 7 years ago

  • Status changed from Testing Required to Resolved

Thanks Boone! That fixed it for both Windows and Mac.

#3 Updated by Boone Gorges almost 7 years ago

  • Target version set to 1.8.8

Also available in: Atom PDF