Project

General

Profile

Support #491

Create better/more visible documentation for WooThemes

Added by Matt Gold almost 9 years ago. Updated over 8 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2010-12-16
Due date:
% Done:

0%

Estimated time:

Description

Scott, can you take a look at this ticket and think about how we might best convey this information to members? http://redmine.gc.cuny.edu/issues/show/449

Thanks. Sarah or Valerie, if you have ideas, please let us know!

screen-capture-5.png (41.4 KB) screen-capture-5.png Valerie Futch, 2011-02-07 09:30 PM

History

#1 Updated by scott voth almost 9 years ago

Hi Matt - I spent a lot of time yesterday going through the Woo Themes, and they are complicated. But I did find a lot of screencasts that we can embed within the Codex to help our users understand the Woo framework. Do we have a userid/password to get into the Woo Forums and documentation?

#2 Updated by Matt Gold almost 9 years ago

Hi Scott,

Yes, I will email the user/pass to you. Thanks for your work on this.

Matt

#3 Updated by scott voth almost 9 years ago

Hi -
Does anyone know how we can embed "Screenr" videos into posts or blogs. I know outside the Commons, you can just paste the embed code and it works. But I am having trouble inside the Commons, where the code is just stripped out. Do we need a FLV plugin?

Woo themes uses Screenr to host their videos.

#4 Updated by scott voth almost 9 years ago

Actually, I found Vimeo has many of the same videos, and much easier to embed! http://codex.commons.gc.cuny.edu/blogs/themes/woo-themes/

#5 Updated by Valerie Futch over 8 years ago

Hi,
I'm working with the Canvas theme and it is going ok so far. I've managed to put in a custom header and hide the site-title. However, the title is only hidden from the home-page and not any other pages. I've tried every CSS trick I know (h1 display:none, -1000px, etc. etc.) to no avail. When I go to the WooThemes for support forum it says that this is only available for subscribers. Is there a way that we can access this?

#6 Updated by Matt Gold over 8 years ago

Hi Valerie. I think that it's probably not a good idea for me to share the user id/password for the WooThemes site, but Scott can look up this information for you and get back to you. Scott, have I already given you the username/pass?

#7 Updated by scott voth over 8 years ago

Hi Valerie - I actually had a similar problem, but in my case I was able to do a quick fix by setting the site-title's font color to my header's background color. And that worked, no matter which page I was on. (I can see this solution probably won't work where the background is not a solid color.) Your "display:none" seems a better solution, but I'm a little confused - are you saying it works on the main page and not in subsequent pages? Or it doesn't work at all?

Let me know, and meanwhile I will look around on Woo's forums and see if I see any better solutions. Thanks!

#8 Updated by Matt Gold over 8 years ago

Thanks, Scott. Also feel free to bug WooThemes developers to release a fix for this problem!

#9 Updated by Valerie Futch over 8 years ago

hi scott and matt,
thanks for the quick replies! the display:none doesn't seem to work for anything, so i used the trick to push the h1 all the way over -1000px on the page (which wordpress actually encourages, which seems odd, but ok). however, nothing seems to work for page titles. i even used the firebug plugin to identify the name of the element on the pages, thinking maybe it was something other than "h1" and it doesn't work with that, or .site-title either. i also tried these in the Canvas settings custom-CSS and the regular WP custom-CSS and couldn't get it to work. but, my CSS is really crude, i basically google what i need and paste it in :) anyway, it seems like woo should figure out how to provide forum and support access for WpMU clients that doesn't require handing over the main credentials, surely this is something they've encountered before?
thanks again, hopefully we can fix this soon...

#10 Updated by Valerie Futch over 8 years ago

just an fyi that i've reverted back to the cordobo green park 2 theme for now. everyone here likes that one better :-/ however, my theme settings have completely disappeared. the tab from the sidebar that used to say "green park 2" is gone. any thoughts on this?

#11 Updated by scott voth over 8 years ago

Hi Valerie - sorry to hear that you've abandoned Canvas - I actually kind of like it, but it is a little quirky. I took a look at your blog and it looks like everything is working, but I'm not sure. Are you saying that on the dashboard, you lost access to the "green park" settings tab? Or was it a tab on the sidebar of your actual blog that disappeared?

Sorry you're having these problems.

#12 Updated by Valerie Futch over 8 years ago

hi scott,
somehow i missed this response! thanks for checking back. it is the settings tab in the dashboard that is gone, so i can't make any changes to the sidebar, the about text, and those things. so it is on the admin side, not the viewer side that the problem is occuring...
~v

#13 Updated by scott voth over 8 years ago

Thanks Valerie. It seems like a bug to me, and I am going to open up a ticket. From what you describe, it sounds like you switched themes to Woo's Canvas, and then switched back to Green Park and, in the process, lost admin rights to the blog, but retained contributor rights? (You can't access the Green Park settings tabs, but still have rights add posts.) Let me know if I am misstating things - but from what you describe, it seems like your permission rights somehow got demoted?

#14 Updated by Matt Gold over 8 years ago

Valerie, can you send me a link to the blog in question? In the short term, I can reset your admin rights. Then we can look deeper into the problem to make sure it won't happen again.

#15 Updated by Valerie Futch over 8 years ago

hi scott and matt,
thanks again for your continued attention. i hadn't thought of losing administrator rights as a possibility. i still show up on the WP user tab as administrator, but that settings tab is definitely gone. i'm attaching a screenshot of my admin panel just in case it helps. and matt, the site is http://teachwithpurposebronxcc.commons.gc.cuny.edu/

#16 Updated by scott voth over 8 years ago

Hi Valerie - here is a link to the bug I opened: http://redmine.gc.cuny.edu/issues/show/569

#17 Updated by Matt Gold over 8 years ago

Just took a look at the backend -- you are still listed as an admin, Valerie....

#18 Updated by scott voth over 8 years ago

  • Status changed from Assigned to Resolved

Also available in: Atom PDF