Project

General

Profile

Actions

Design/UX #5073

closed

Social Paper Drafts Notify Groups

Added by Samantha Raddatz over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Social Paper
Target version:
Start date:
2016-01-05
Due date:
% Done:

0%

Estimated time:

Description

My assumption was that a 'draft' version of a paper is just visible to myself, but if I add a group in the paper settings everyone receives an email notification.

Here's the steps I just completed:
1. Create New Paper
2. Added text
3. In the paper settings, added CAC team
4. Clicked 'Save Draft'
5. Received an auto-email notifying me that a paper had been added to the CAC Team group

I do not see the paper in the Social Paper directory. I do see it in the CAC Team group's RSS feed.

Is it by design that a draft can still be shared with groups?
I think we need to do a bit of work on clarifying draft vs published visibility and groups, but in the meantime I would vote that we unlink drafts and group notifications.

Actions #1

Updated by Boone Gorges over 6 years ago

  • Target version set to 1.9.4

This is not by design. I agree that draft papers should not be reflected in activity streams, and the fact that they are is likely an oversight. Let's try to fix it for the next release.

Actions

Also available in: Atom PDF