Project

General

Profile

Bug #57

User reports being blocked by spam filter

Added by Matt Gold over 12 years ago. Updated over 12 years ago.

Status:
Resolved
Priority name:
Normal
Category name:
WordPress (misc)
Target version:
-
Start date:
2009-10-27
Due date:
% Done:

0%

Estimated time:

Description

A member reports that comments are being blocked by a spam filter.

History

#1 Updated by Lucas Thurston over 12 years ago

As per our chat discussion, let's check to see if this is WP-SpamFree doing this. The error message I get when I enable logging is:

The log file may not be writeable. You may need to manually correct the file permissions.
Set the permission for the "/wp-spamfree/data" directory to 755 and all files within to 644.

Once the permissions are fixed, I'll reenable the plugin, and we should ask the user to try posting again.

#2 Updated by Matt Gold over 12 years ago

Hi Lucas,

I just checked on the file permissions; they're already set up as that error message described. What do you think would be a logical next step?

Best,

Matt

p.s. It's possible that we don't really need wp-spamfree now that we have Askimet running on a sitewide basis.

#3 Updated by Lucas Thurston over 12 years ago

Matt,
Yeah, it occurred to me that we should just disable that plugin and see if the user continues to have trouble posting. With only 3 items caught, I imagine Askimet is doing the bulk of the work.

Lucas

#4 Updated by Matt Gold over 12 years ago

  • Status changed from Assigned to Reporter Feedback

Thanks for your attention to this, Lucas. I've disabled the plugin and asked the user to try commenting again. I'll let you know what I hear.

#5 Updated by Matt Gold over 12 years ago

  • Status changed from Reporter Feedback to Resolved

ticket closed due to lack of response from member.

Also available in: Atom PDF