Project

General

Profile

Bug #5757

Images not loading for JITP

Added by Stephen Klein over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority name:
Immediate
Assignee:
Category name:
-
Target version:
Start date:
2016-06-30
Due date:
% Done:

0%

Estimated time:

Description

Tested on multiple browsers.

See attached.

jitp.jpg (199 KB) jitp.jpg Stephen Klein, 2016-06-30 08:03 AM

History

#1 Updated by Boone Gorges over 5 years ago

  • Assignee changed from Matt Gold to Boone Gorges

Confirmed. Seems to be affecting only JITP. Looking into it.

#2 Updated by Stephen Klein over 5 years ago

Thanks, Boone. Appreciate.

#3 Updated by Boone Gorges over 5 years ago

  • Status changed from New to Resolved
  • Target version set to Not tracked

This problem appears to date from a couple days ago, when I cloned the jitpstaging site. Somehow - I'm not sure how - the cloning plugin must have failed when copying files, which resulted in files being removed from the source directory (JITP production site).

I've restored the files manually to jitp.commons.gc.cuny.edu, so everything is working properly now.

The cloning plugin (multisite-clone-duplicator) should NOT be used until we figure out what is going in.

Stephen, my apologies for the lapse.

#4 Updated by Stephen Klein over 5 years ago

Absolutely no apologies necessary. Again, appreciative of your incredible and swift service. Thank you!

Also available in: Atom PDF