Project

General

Profile

Bug #5829

New Server - Creating a Group - Sometimes get 502 error

Added by scott voth almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Upgrades
Target version:
Start date:
2016-07-23
Due date:
% Done:

0%

Estimated time:

Description

When I created a new group I got through initial steps ok but when I got to external sites I left blank and got 502 error. Went back and filled in an external site - then it worked. But continued on and got more 502 errors. Perhaps they are intermittent? See attached.

The group was created fine, and I could go back using "Manage" and everything seems ok. I initially skipped creating a group site - but went back and created it. I assume the reason I can't go to it is because I have to add to hosts file? I tried to add Chris to the group and the UI was a little clunky - it seemed like it didn't work, but then I refreshed the page and saw that he was invited. (This might be the way it works now.)

creating group 502.jpg (27.2 KB) creating group 502.jpg scott voth, 2016-07-23 02:42 PM

History

#1 Updated by scott voth almost 3 years ago

  • Category name set to Upgrades

#2 Updated by scott voth almost 3 years ago

forgot the attachment

#3 Updated by Boone Gorges over 2 years ago

  • Status changed from New to Assigned

Thanks, Scott. I'm finding the same thing. I think we're probably tripping a security rule on the server, maybe related to making multiple POST requests in a short period of time (as you do during the group creation process). I've asked IT whether they can investigate.

#4 Updated by Boone Gorges over 2 years ago

  • Status changed from Assigned to Resolved
  • Target version set to Not tracked

After some back and forth with Lihua, I believe this problem is resolved. Please report back here if you find it recurring.

Also available in: Atom PDF