Project

General

Profile

Bug #5839

Parent directory not writable by server

Added by Samantha Raddatz almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
Upgrades
Target version:
-
Start date:
2016-07-25
Due date:
% Done:

0%

Estimated time:

Description

When attempting to add an image to a post in my site I got an error that it cannot be uploaded. See attached screenshot.

History

#1 Updated by Samantha Raddatz almost 3 years ago

  • Status changed from New to Resolved

Disregard as well. Re-did the full process for a site set up and everything worked this time, including image additions.

#2 Updated by Boone Gorges almost 3 years ago

  • Status changed from Resolved to New

Disregard as well. Re-did the full process for a site set up and everything worked this time, including image additions.

Glad to hear that it's working now, but I'm a bit perplexed by the initial report. The path being referenced in the screenshot you provided doesn't point to the correct site ID (1863 does not belong to you). Was there anything notably different about the way you were initally testing this?

#3 Updated by Samantha Raddatz almost 3 years ago

Looks like it was a result of too many tabs -- I think I confused my cdev window and server window when I did the upload. Would that explain it?

#4 Updated by Boone Gorges almost 3 years ago

  • Status changed from New to Rejected

cdev, probably not; but if you were doing some testing on the current production site, it would (URLs are the same).

Since I couldn't reproduce, let's go ahead and close.

Also available in: Atom PDF