Project

General

Profile

Bug #592

Trouble adding new user to Blog

Added by scott voth about 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2011-02-19
Due date:
% Done:

0%

Estimated time:

Description

I tried to add Sarah (username="Sarah_Morgano") to the Codex blog as an admin user, but was unsuccessful. I got a lot of conflicting error messages - usernames should not contain "_", only lowercase allowed, username already exists, email address is not allowed, email address already exists). This seems to be a bug and the error msgs don't make sense - I change the case to lower and still get the error. I eliminate the underscore - and it says the user already exists. But the it says below that (obviously) the user must exist to be granted access. I am attaching a screenshot. Thanks

addingUser.JPG (59.6 KB) addingUser.JPG screen shot of the issue scott voth, 2011-02-19 03:41 PM

History

#1 Updated by Matt Gold about 8 years ago

  • Status changed from New to Reporter Feedback
  • Assignee set to Matt Gold
  • Target version set to Not tracked

Hi Scott,

We do need to figure out an easier way to add users to blogs (I'll create a separate ticket for that). Can you create a separate ticket to ask for more detailed error messages?

The issue is that both the username and email have to match what the member has associated with the account. In this case, the email address attached to Sarah's account is , not her gc address. try that and let me know how it goes.

#2 Updated by scott voth about 8 years ago

  • Status changed from Reporter Feedback to Resolved

Hi Matt - Yes, that seemed to work - I entered Sarah_Morgano (with caps and underscores) and the email address you gave, and it went right through. Thanks. I will open up a different ticket for clearer error messages. I will mark this ticket resolved

Also available in: Atom PDF