Project

General

Profile

Actions

Bug #633

closed

Connecting LILAC group to blog

Added by Maura Smale over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-03-10
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

We've got a LILAC blog at http://infolit.commons.gc.cuny.edu/ that I'd like to link to our group, but when I click the enable group blog checkbox I only see the option to use the automatically-generated blog URL, not a field to enter a new blog URL in.

(I'm on firefox 3.6 on a win XP machine)

Thanks!

Actions #1

Updated by Boone Gorges over 11 years ago

  • Category name set to BuddyPress (misc)
  • Status changed from New to Reporter Feedback
  • Assignee set to Boone Gorges
  • Target version set to Not tracked

Maura - The way that the groupblog plugin currently works, you can't associate a group with a new blog once you've already associated it with a blog once.

This has already been changed in the development version of the Commons; here is a related ticket http://redmine.gc.cuny.edu/issues/show/495 The changes will go live with Commons 1.2, which should be in the next few weeks.

As a courtesy, I moved a few things around and manually deleted the previous LILAC blog association, so that you can reassociate with the infolit blog without having to wait for the 1.2 release. If this fixes the problem, please go ahead and mark this ticket resolved.

Actions #2

Updated by Maura Smale over 11 years ago

Thanks Boone! I had completely forgotten that we created a blog long long ago then deleted it. As ever, you rock.

Actions #3

Updated by Boone Gorges over 11 years ago

  • Status changed from Reporter Feedback to Resolved
Actions

Also available in: Atom PDF