Project

General

Profile

Feature #7608

create an account

Added by Marilyn Weber about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Registration
Target version:
Start date:
2017-01-31
Due date:
% Done:

0%

Estimated time:

Description

A user named Sinejan is unable to create an account using . I'm not sure what the issue is, but can we create an account for him? He's a student.

History

#1 Updated by Boone Gorges about 2 years ago

  • Category name set to Registration
  • Status changed from New to Resolved
  • Target version set to Not tracked

It looks like the account has been created and activated. The login name is bu0000. The user should be able to log in using the password provided at registration, or use the password-reset tool if necessary.

Please feel free to reopen if the user runs into technical difficulties.

#2 Updated by Marilyn Weber about 2 years ago

Feel free to close this one. No news is good news!

#3 Updated by Boone Gorges about 2 years ago

Thanks! Already closed.

Also available in: Atom PDF