Project

General

Profile

Actions

Bug #7894

closed

Forum topics not showing former content

Added by scott voth over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
Group Forums
Target version:
-
Start date:
2017-04-02
Due date:
% Done:

0%

Estimated time:

Description

I notice when I go to our forum on https://commons.gc.cuny.edu/groups/cac-community-team-project-planning/forum/ I am not seeing any previous content. I can add a post to the topic, but cannot read other content about the topic.


Related issues

Is duplicate of CUNY Academic Commons - Bug #7893: Missing Content on CAC ForumResolved2017-04-02

Actions
Actions #1

Updated by Boone Gorges over 5 years ago

  • Is duplicate of Bug #7893: Missing Content on CAC Forum added
Actions #2

Updated by Boone Gorges over 5 years ago

  • Status changed from New to Duplicate

Dupe of #7893.

Actions

Also available in: Atom PDF