Project

General

Profile

Actions

Support #8602

closed

Member not able to access Media tab on site

Added by scott voth almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
WordPress - Media
Target version:
-
Start date:
2017-08-28
Due date:
% Done:

0%

Estimated time:

Description

Rowena Li reports that she is unable to go to her Media screen on her site: http://gslis720.commons.gc.cuny.edu She notes that this was after she uploaded a large image.


Files

Media-Library-Screenshot.png (171 KB) Media-Library-Screenshot.png scott voth, 2017-08-29 08:56 AM

Related issues

Related to CUNY Academic Commons - Bug #7997: Transition from single cac-files.php file server to site-specific .htaccess directivesResolvedBoone Gorges2017-04-20

Actions
Is duplicate of CUNY Academic Commons - Bug #7985: Commons lagging/disconnecting when uploading/inserting imagesResolved2017-04-19

Actions
Actions #1

Updated by Boone Gorges almost 5 years ago

  • Status changed from New to Reporter Feedback

Could I get some more details? Specifically, what does "unable to go to her Media screen" mean? I am able to do the following:

1. When at https://gslis720.commons.gc.cuny.edu/wp-admin/, I can see the 'Media' nav item
2. 'Media' is a link that can be clicked, leading to https://gslis720.commons.gc.cuny.edu/wp-admin/upload.php
3. The Media Library page loads
4. The items on the Media Library page are successfully loaded asynchronously

At which point of this process is Rowena seeing something different from what I'm seeing?

The mention of large files makes me wonder whether this is related to #7997, a connection that will become clearer when I have a better sense of what's being experienced.

Actions #2

Updated by scott voth almost 5 years ago

When she clicks on the Media tab in the dashboard of the site, she says that nothing happens. I can ask her to try again.

Actions #3

Updated by scott voth almost 5 years ago

I sent her a message to clarify. It might be that I misunderstood, and that the images are not appearing. I will let you know.

Actions #4

Updated by scott voth almost 5 years ago

Hi Boone - Rowena says "I cannot see the images in Media Library. Everything loads except the images." Attached is the screenshot she sent.

Actions #5

Updated by Boone Gorges almost 5 years ago

  • Related to Bug #7997: Transition from single cac-files.php file server to site-specific .htaccess directives added
Actions #6

Updated by Boone Gorges almost 5 years ago

  • Is duplicate of Bug #7985: Commons lagging/disconnecting when uploading/inserting images added
Actions #7

Updated by Boone Gorges almost 5 years ago

  • Status changed from Reporter Feedback to Duplicate

Thanks very much, Scott. This is almost certainly a duplicate of #7985, which is affected by #7997. I've made some progress on those tickets this morning, and will post updates there.

Actions

Also available in: Atom PDF