Project

General

Profile

Bug #9

Searching Blogs for specific posts not working

Added by Bruce Naples almost 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
-
Target version:
-
Start date:
2009-09-05
Due date:
% Done:

0%

Estimated time:

Description

Possible Bug, but more likely my mis-use

In Blogs I tried to search for ”Clickers” and got the following response:

”No blogs found. Blogs must fill in at least one piece of profile data to show in blog lists.”

My most recent post was about clickers and it is tagged as such. What is ”profile data”? What does the Search actually search?

History

#1 Updated by Matt Gold almost 10 years ago

  • Status changed from New to 3
  • Assignee set to Matt Gold

Hi Bruce,

I agree that you've found something confusing on the site. This is not due to your misuse at all -- rather, it's just bad out-of-the-box functionality in our site platform.

What that blog search does, actually, is to search through the titles of blogs on the site. Thus, if you were to search for "bleeding," your own blog would show up. Making this especially confusing is the default text in the search box ("Search Anything").

We're currently developing a new site-wide search tool that will be pretty great when it's finished, but we have a little while to go before it will be done. In the meantime, we are planning to add a google search box to the front page; I just haven't had time to add it yet, but it's coming soon.

I'm going to mark this ticket "Resolved," but I agree that this is a problem -- one that we're already working to alleviate. Thanks again for submitting the ticket.

#2 Updated by Matt Gold almost 10 years ago

  • Status changed from 3 to Resolved

Closing this ticket, but please resubmit if you have other questions. And please rest assured that we are working on this.

Also available in: Atom PDF