Project

General

Profile

Bug #9686

Onboarding Modal 2 Group Role Drop Down

Added by Stephen Real over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority name:
Normal
Assignee:
-
Category name:
Onboarding
Target version:
Start date:
2018-04-29
Due date:
% Done:

0%

Estimated time:

Description

The dropdown for group role two selectable options: "Member" and "Assign a Role"

History

#1 Updated by Boone Gorges over 1 year ago

Hi Steve - The intended behavior here is that if you're the admin of the group, you'll see 'Member', 'Mod', 'Admin' as the role options; if you're not an admin, you see 'Member'. I'm unsure from your description - does this address your concern?

#2 Updated by Boone Gorges over 1 year ago

  • Status changed from New to Reporter Feedback
  • Target version set to 1.13.2

#3 Updated by Boone Gorges over 1 year ago

  • Category name set to Onboarding

#4 Updated by Boone Gorges over 1 year ago

  • Status changed from Reporter Feedback to Rejected

We haven't heard any complaints about this, so I'm going to close the ticket. Steve and others, please feel free to follow up if there are more issues.

Also available in: Atom PDF