Project

General

Profile

Actions

Support #9707

closed

CommonsinaBox.org DEV admin not responding

Added by scott voth over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
commonsinabox.org
Target version:
-
Start date:
2018-05-03
Due date:
% Done:

0%

Estimated time:

Description

Been trying to to make changes to the Dev version of CBOX.org but nothing seems to go through. Site seems to display fine - but admin is issue.


Files

Screenshot_2018-05-03_18-33-10.png (234 KB) Screenshot_2018-05-03_18-33-10.png Boone Gorges, 2018-05-03 07:33 PM
Actions #1

Updated by Boone Gorges over 4 years ago

Scott, can you please give some details so that I'm able to attempt to reproduce? I'm not sure what "goes through" means. I've loaded http://commonsinabox.org/wp-admin/ on the dev site and I can see the page as expected.

Actions #2

Updated by scott voth over 4 years ago

Ah it is working now. What I meant to say is that I would make a change and click save, an the icon would just spin and spin and spin. But now it is working fine.

Actions #3

Updated by scott voth over 4 years ago

  • Status changed from New to Resolved
Actions #4

Updated by Boone Gorges over 4 years ago

Interesting - If this happens again, do me a favor and open your Developer Tools to the Network tab, and then let me know any errors (something other than 200) that show up there. Because you're working on commonsinabox.org via a change to /etc/hosts, I wonder if this might have been a case where your browser was stubbornly caching DNS. In any case, please let me know if it recurs.

Actions

Also available in: Atom PDF