Project

General

Profile

Actions

Support #9834

closed

add a “like” function

Added by Marilyn Weber over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2018-05-25
Due date:
% Done:

0%

Estimated time:

Description

Hannah House (one of the new MA in Digital Humanities students) asks " Is it possible to add a “like” function to posts and replies? I find similar functions on Slack, Facebook, Teams, etc handy. I’d love to be able to positively connect with/support a post or comment without having to clutter the thread with a trivial worded reply."


Related issues

Is duplicate of CUNY Academic Commons - Bug #9835: add a “like” function?AssignedErik Trainer2018-05-25

Actions
Actions #1

Updated by Boone Gorges over 4 years ago

  • Is duplicate of Bug #9835: add a “like” function? added
Actions #2

Updated by Boone Gorges over 4 years ago

  • Status changed from New to Duplicate
Actions

Also available in: Atom PDF