Project

General

Profile

Bug #10

LILAC group forum disappeared

Added by Maura Smale about 12 years ago. Updated about 12 years ago.

Status:
Resolved
Priority name:
Urgent
Assignee:
Category name:
Group Forums
Target version:
-
Start date:
2009-09-08
Due date:
% Done:

0%

Estimated time:

Description

Hi, we had a forum for the private group LILAC on the Commons (http://commons.gc.cuny.edu/groups/lilac-library-information-literacy-advisory-committee) and it seems to have disappeared. Yesterday and today when I clicked on the link from our group page I got a bbpress error that reads "Topic not found." And the LILAC group is no longer listed on the forums page.

Thanks for taking a look!

History

#1 Updated by Matt Gold about 12 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Priority name changed from Normal to Urgent

Yikes. Thanks for reporting this, Maura. I think it's related to a recent site upgrade. Assigned to Boone.

#2 Updated by Boone Gorges about 12 years ago

Lucas and I have narrowed this down to a cookie issue. The forums have not been lost but merely are not visible because WPMU login sessions are not carrying over to bbPress. Forums are still usable by clearing browser cookies from commons.gc.cuny.edu and logging directly into http://commons.gc.cuny.edu/forums/bb-login.php (and vice versa to get back into WP). Probably a result of the upgrade to WP 2.8.x. Currently working on repairing the cookie configuration.

#3 Updated by Boone Gorges about 12 years ago

  • Status changed from Assigned to 3

I believe the problem is fixed. It was caused by some changes in the way that WP 2.8 handles cookies; see technical discussion at http://bbpress.org/forums/topic/intergration-problem-when-upgrade-wordpress-28. An upgrade of bbPress to the most recent version appears to have solved the problem. I'll set this problem as Resolved until the fix has been verified by someone else (preferably Maura). (Note that you may have to clear the cookies in your browser that are associated with commons.gc.cuny.edu and then log in again to see the fix.)

#4 Updated by Matt Gold about 12 years ago

  • Status changed from 3 to Resolved

Closing ticket 'cause this issue is fixed!

Also available in: Atom PDF