Project

General

Profile

Bug #10087

Site Maintenance Message

Added by Luke Waltzer about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority name:
High
Assignee:
Category name:
-
Target version:
-
Start date:
2018-08-01
Due date:
% Done:

0%

Estimated time:

Description

When user goes to visit this site -- https://glaser100.commons.gc.cuny.edu/ -- they get an Under Maintenance msg. Other sites on Commons loading fine.

Visiting https://glaser100.commons.gc.cuny.edu/wp-admin gives "Error establishing a database connection” page, and I don’t see a listing for the site in the Network Admin/Sites menu… though I do see one when searched for here: https://commons.gc.cuny.edu/sites/.


Related issues

Related to CUNY Academic Commons - Bug #9974: Network options cache is messing things upResolved2018-06-28

History

#1 Updated by Raymond Hoh about 1 year ago

  • Related to Bug #9974: Network options cache is messing things up added

#2 Updated by Raymond Hoh about 1 year ago

#10071 is a similar report. I also addressed this temporarily by flushing our object cache.

I don’t see a listing for the site in the Network Admin/Sites menu

I did see one, but the information was all wiped out so you couldn't click on the site. No site ID and no name was displayed in the listing.

#3 Updated by Boone Gorges about 1 year ago

  • Status changed from New to Duplicate

Closing as a duplicate of #9974.

Also available in: Atom PDF